Office Manager Dokumentenmanagementsystem

Diese Beschreibung bezieht sich auf eine veraltete Version der DMS-Software. Beachten Sie bitte die Dokumentation der aktuellen Office Manager-Version.


Office Manager 5.0 - Benutzerhandbuch
Dokumentenmanagementsystem

2. Menü-Referenz

DMS-Hauptmenü

Menü-Befehle des Programm-Hauptfensters

Menü: Datei

Datei

Datenbank öffnen: Die Standarddatenbank für Dokumente (Archiv) ist beim Programmstart bereits geöffnet. Verwenden Sie diesen Befehl um eine andere Datenbank zu öffnen.
Mausschaltfläche: DB
Siehe auch: Archiv öffnen

Information: Liste der geöffneten Datenbanken.

Datenbank* - Neu: erstellt eine neue Datenbank.
Siehe auch: Neue Datenbank erstellen

Datenbank* - Schließen: das geöffnete Archiv schließen.

Datenbank* - Importieren: Datensätze aus Paradox- oder DBase-Datenbanken übernehmen.
Siehe auch: Datenbank importieren

Datenbank* - Exportieren: Dokumentdatensätze in eine Datenbank, nach Excel, HTML, XML oder Text exportieren. Nutzen Sie diese Funktion auch, wenn Sie z.B. die Liste der Dokumente ausdrucken möchten.
Siehe auch: Datenbank exportieren

Datenbank* - Synchronisieren: Daten und Dokumente des aktiven Archivs mit einem synchronen Archiv abgleichen.
Siehe auch: Datenbanken synchronisieren

Datenbank* - Felder definieren: Datenfelder hinzufügen, ändern, löschen.
Siehe auch: Felder definieren

Datenbank* - EigenschaftenCS: Datenbank-Zugriffsdatei bearbeiten.

Datenbank* - Dateipfade ändern: Dokumentarchiv an neue Verzeichnisstrukturen anpassen.

Datenbank* - Verknüpfungen prüfen: es wird überprüft, ob die in den Datensätzen zugeordneten Dokumentdateien gültig und vorhanden sind.

Datenbank* - Datenbankpflege: Prüft und komprimiert die geöffneten Datenbanken.

Internet - Version registrieren: Online-Registrierung der Testversion (erhöht die Anzahl der möglichen Dokumente auf 100) oder Bestellung der Vollversion.
Siehe auch: Registrieren und Freischalten

Internet - Online Shop: öffnet den Online-Shop in Ihrem Browser.

Internet - Software Update: prüft, ob ein aktuelles Supportpack für Ihre Office Manager-Version verfügbar ist - am besten regelmäßig prüfen.

Internet - Supportanfrage: Supportanfrage per Email senden.

Internet - Supportseiten: öffnet die Supportseiten in Ihrem Browser.

Ausführen: Anwendungsprogramme ausführen.

Beenden: Office Manager beenden.
Kurztaste: Alt+F4


Menü: Dokument

Dokument-Menü

Neu - Neues Dokument: ein neues Dokument unter Berücksichtigung der Feldstandardwerte (Vorgabe für neue Dokumente) erstellen.
Mausschaltfläche:
Kurztaste: Strg+N
Siehe auch: Ein Dokument erstellen, Feldstandardwerte

Neu - Leerer Datensatz: ein neues Dokument erstellen, ohne die Feldstandardwerte zu berücksichtigen.

Neu - Kopie erstellen: Das markierte Dokument wird kopiert. Sie können hiermit ein neues Dokument auf Grundlage eines vorhandenen erstellen.

Neu - Scannen: Papierdokumente einscannen.
Mausschaltfläche: Scannen
Siehe auch: Ein Foto scannen

Neu - Web-Browser: übernimmt die derzeit im Browser geöffnete Internetseite in die Dokumentenverwaltung.
Mausschaltfläche: Browser
Siehe auch: Internetadressen verwalten

Neu - Drag&Drop: startet den Windows-Explorer. Sie können Dateien mit der Maus vom Explorer auf den Office Manager ablegen.
Mausschaltfläche: Explorer
Siehe auch: Attribute per Drag&Drop ändern

Neu - Durchsuchen: Datenträger nach vorhandenen Dokumenten durchsuchen und importieren.

Öffnen: öffnet die markierten Dokumente mit der zuständigen Anwendung zur weiteren Bearbeitung.
Mausschaltfläche: Öffnen
Kurztaste: Strg+O
Siehe auch: Dokumente öffnen und bearbeiten

Öffnen mit: öffnet die markierten Dokumente mit einem beliebigen Anwendungsprogramm, welches Sie auswählen können.
Kurztaste: Strg+M

Erneut öffnen: enthält eine Liste mit den zuletzt geöffneten Dokumenten.

Vorschau: zeigt die markierten Dokumente in einem Vorschaufenster. (Windows-Schnellansicht oder ausgewähltes Vorschauprogramm)
Mausschaltfläche: Vorschau
Siehe auch: Dokumentenvorschau

Drucken: druckt die markierten Dokumente.
Mausschaltfläche: Drucken
Kurztaste: Strg+P

Senden an - Diskette (A): kopiert die markierten Dokumentdateien auf die Diskette in Laufwerk A.

Senden an - Andere: kopiert die markierten Dokumentdateien auf einen beliebigen Datenträger, die Datei kann dabei umbenannt werden. Mit dieser Funktion können die Dokumente auch in ein anderes Format konvertiert werden.
Mausschaltfläche: Senden an
Siehe auch: Dokumente senden an, Zeichnung exportieren

Senden an - EMail Empfänger: versendet die markierten Dokumentdateien per EMail.
Siehe auch: Dokumente senden an

Löschen*: löscht markierte Dokumente in der Datenbank und, wenn gewünscht, auch die Dokumentdateien.
Mausschaltfläche: Löschen
Kurztaste: Strg+Entf.

Eigenschaften: Dokumentattribute ändern.
Mausschaltfläche: Eigenschaften
Kurztaste: Strg+D
Siehe auch: Dokumentdatensatz bearbeiten

Version archivieren: den aktuellen Stand des Dokumentes archivieren. Der Office Manager kann zu jedem Dokument mehrere Versionsstände verwalten.
Mausschaltfläche: Version
Siehe auch: Dokumentversion archivieren

Feldstandardwerte*: ändert die Vorgabewerte für neue Dokumente.
Siehe auch: Feldstandardwerte


Menü: Bearbeiten

Bearbeiten

Ausschneiden: löscht den markierten Text und legt ihn in der Zwischenablage ab.
Mausschaltfläche: Ausschneiden
Kurztaste: Strg+X

Kopieren: kopiert den markierten Text bzw. die markierten Dokumentdateien in die Zwischenablage.
Mausschaltfläche: Kopieren
Kurztaste: Strg+C

Einfügen: fügt den Inhalt der Zwischenablage in das aktivierte Eingabefeld ein. Wenn sich Dateien in der Zwischenablage befinden, werden diese in das Dokumentarchiv importiert.
Mausschaltfläche: Einfügen
Kurztaste: Strg+V

Löschen: löscht den markierten Text, ohne ihn in der Zwischenablage abzulegen. Wenn Dokumente markiert sind, werden diese nach Rückfrage aus der Datenbank gelöscht.
Mausschaltfläche: Löschen
Kurztaste: Entf.

Alles markieren: markiert den gesamten Text des aktiven Eingabefeldes.

Ersetzen: Attribute aller Dokumente der aktuellen Suche bearbeiten.


Menü: Suchen

Menü Suchen

Suchen: startet die Suche anhand der in den primären Suchfeldern eingegebenen Attribute.
Mausschaltfläche: Suchen
Kurztaste: Strg+S
Siehe auch: Dokumente suchen

Permanent: Die Schaltfläche "Suchen" im Hauptfenster wird eingerastet. Die Suche wird ab jetzt bei jeder Änderung der Suchkriterien automatisch gestartet.
Mausschaltfläche: Permanent

Letzte Suche: zeigt die Dokumente der letzten Suche an.

[Attribut]: sucht nach Dokumenten anhand des eingegebenen Wertes für das Attribut (Nummer, Name, Projekt usw.).
Siehe auch: Felder definieren

Volltextindex: Suche nach Dokumenten im Volltextindex.
Kurztaste: Strg+I
Siehe auch: Einstellungen

Erweitert: Suche nach beliebigen Dokumentbeschreibungen.
Mausschaltfläche: erweiterte Suche

SQL Abfrage*: freie Abfrage und Datenmanipulationen mit der SQL-Datenbanksprache.

Abfragen: Benutzerdefinierbares Menü für gespeicherte SQL-Abfragen.
Kurztaste: Strg+1 bis Strg+9

Aktuelle Suche: zeigt in der Dokumententabelle nur die Dokumente an, die den eingegebenen Suchkriterien entsprechen.
Mausschaltfläche: aktuelle Suche
Kurztaste: Strg+E

Alle Suchen: zeigt in der Dokumenttabelle alle vorhandenen Dokumente an.
Mausschaltfläche: Alle suchen
Kurztaste: Strg+A

Zurücksetzen: löscht alle eingegebenen Suchkriterien und zeigt alle Dokumente in der Tabelle an.
Mausschaltfläche: Suche zurücksetzen


Menü: Ansicht

Menü Ansicht

Tabelle: Dokumente werden in einer einfachen Tabelle ohne Grafiken dargestellt.
Mausschaltfläche: Tabelle

Grafische Tabelle: Dokumente werden in einer Tabelle mit Grafiken dargestellt. Über der Tabelle ist das Symbol (Icon) des zugeordneten Anwendungsprogramms angezeigt.
Mausschaltfläche: Grafische Tabelle

Großanzeige: Dokumente werden in der Großansicht dargestellt. Über der Tabelle ist das Symbol (Icon) des zugeordneten Anwendungs-Programms angezeigt.
Mausschaltfläche: Großanzeige

Projektnavigator: blendet den Projektnavigator ein oder aus. Der Navigator ermöglicht unter anderem eine schnelle Suche nach Dokumenten, die bestimmten Projekten zugeordnet sind.
Mausschaltfläche: Projekt-Navigator

Gruppieren: Gruppierung der Dokumententabelle nach beliebigen Daten, wie z.B. Projekt, Name usw.
Mausschaltfläche: Gruppieren
Siehe auch: Dokumente gruppieren

Tabelle editieren: Bearbeitung der Attribute direkt in der Tabelle.
Mausschaltfläche: Tabelle editieren

Aufgaben: öffnet die Aufgabenverwaltung (Workflow)
Mausschaltfläche: Aufgaben
Siehe auch: Aufgabenverwaltung, Menü-Befehle des Aufgaben-Fensters

Anpassen - Farbige Symbole: Mausschaltflächen farbig oder dezent grau.

Anpassen - Menüs anpassen*: Einstellungen der Menüs und Symbolleisten anpassen.
Siehe auch: Menü anpassen

Anpassen - Menüs zurücksetzen*: Menüs, Symbolleisten und Tabelleneinstellungen werden auf den Standard zurückgesetzt.

Anpassen - Spalten hinzufügen*: Auswahl der Attribute, die in der Dokumententabelle gezeigt werden sollen.

Anpassen - Layout entwerfen*: Layout der Programmoberfläche ändern.
Siehe auch: Layout-Designer

Optionen - Auswahllisten*: Definition der Dokumentattribute mit Auswahllisten: Projekte, Gruppen, Status usw.
Siehe auch: Projekte und Auswahllisten

Optionen - Dokumenttyp*: Registrierung der Anwendungsprogramme.

Optionen - Assistent*: startet den Einrichtungsassistenten.
Siehe auch: Programmeinrichtung

Optionen - Administrator: Aktivierung der Administratorebene durch Eingabe eines Passwortes.
Siehe auch: Der Administrator

Optionen - Admin Einstellungen*: globale Programmeinstellungen.
Siehe auch: Globale Programmeinstellungen


Menü: Hilfe

Menü Hilfe

Hilfethemen: Aufruf der Office Manager Programm-Hilfe.
Mausschaltfläche: Hilfethemen

Suchfunktionen: Hilfethema "Dokumente suchen".

Direkthilfe: Aufruf der Direkthilfe zu den einzelnen Programmkomponenten.
Mausschaltfläche: Direkthilfe
Kurztaste: Umsch+F1

Info: Info über den Office Manager, Programmversion, Kontaktadresse.


Menü-Befehle des Aufgaben-Fensters

Hinweis: Die Schaltfläche Aufgaben öffnet das Aufgabenfenster.

Aufgaben-Fenster

Menü: Aufgabe

Menü Aufgabe

Neue Aufgabe: eine neue Tätigkeit planen.
Mausschaltfläche: Neue Aufgabe
Siehe auch: Beispiel: neue Aufgabe erfassen

Eigenschaften: markierte Tätigkeit ändern.
Mausschaltfläche: Eigenschaften

Deaktivieren: markierte Tätigkeit löschen. Im zugeordneten Dokument wird die Erledigung protokolliert.
Mausschaltfläche: Deaktivieren

Schließen: Fenster "Aufgaben" schließen.


Menü: Filter

Menü Filter

Aufgaben des Dokuments: die Tabelle enthält nur die Aufgaben des aktuellen Dokuments.
Mausschaltfläche: Akt. Dokument

Aufgaben aller Dokumente: die Tabelle enthält die Aufgaben aller Dokumente und die dokumentunabhängigen Aufgaben.
Mausschaltfläche: Alle Dokumente

Alle öffentlichen Aufgaben: Wenn diese Option aktiviert ist, werden nicht nur Ihre, sondern auch die öffentlichen Aufgaben weiterer Nutzer angezeigt. Private Tätigkeiten sind aber immer nur für den Bearbeiter, den Ersteller und den Administrator sichtbar. Wenn die Option deaktiviert ist, sehen Sie nur Ihre eigenen Tätigkeiten in der Tabelle.
Mausschaltfläche: Öffentliche Aufgaben


Menü: Dokument

Menü Dokument

Gehe zu: markiert das - der Aufgabe zugeordnete - Dokument in der Tabelle des Hauptfensters.
Mausschaltfläche: Gehe zu

Dokument öffnen: Öffnet das - der Aufgabe zugeordnete - Dokument im Anwendungsprogramm.
Mausschaltfläche: Dokument öffnen

Suche erstellen: erstellt eine Suche nach allen Dokumenten, die den markierten Aufgaben zugeordnet sind.
Mausschaltfläche: Suche erstellen


Menü: Ansicht

Menü Ansicht

Gruppieren: Gruppierung der Aufgabentabelle nach beliebigen Daten, wie nach Typ oder nach Bearbeiter.
Mausschaltfläche: Tätigkeiten gruppieren
Siehe auch: Dokumente gruppieren

Tabelle editieren: Bearbeitung der Datenfelder direkt in der Tabelle.
Mausschaltfläche: Tabelle editieren

Immer im Vordergrund: Das Fenster ‚Aufgaben’ bleibt auch im Vordergrund vor dem Programm-Hauptfenster, wenn es nicht aktiviert ist.

Spalten hinzufügen: Auswahl der Spalten, die in der Aufgabentabelle gezeigt werden sollen.


Menü: Hilfe

Workflow-Hilfe

Hilfethemen: Aufruf der Office Manager Programm-Hilfe.
Mausschaltfläche: Hilfethemen

Direkthilfe: Aufruf der Direkthilfe zu den einzelnen Programmkomponenten.
Mausschaltfläche: Direkthilfe
Kurztaste: Umsch+F1

Aufgaben: Hilfethema "Aufgabenverwaltung".

Info: Info über den Office Manager, Programmversion, Kontaktadresse.


Menü anpassen

DMS-Menü anpassen

Klicken Sie bitte in der Menüleiste des Programm-Hauptfensters auf die Schaltfläche Pfeil (rechts am Fensterrand). Wählen Sie im Menü Schaltflächen hinzufügen oder entfernen den Befehl Anpassen. Das Fenster 'Anpassen' wird geöffnet:

Menü anpassen

Auf der ersten Seite können Sie die Symbolleisten markieren, die im Menü angezeigt werden sollen. Um eine Symbolleiste auszublenden, entfernen Sie bitte den Haken durch anklicken. Klicken Sie auf Neu, um eine neue Symbolleiste zu erstellen.

Die Einträge im Hauptmenü können Sie sehr einfach mit der Maus verschieben (Drag&Drop). Klicken Sie dazu auf die Registerkarte Befehle und markieren Sie in der linken Liste eine Kategorie.

DMS-Menü anpassen

Klicken Sie nun mit der linken Maustaste auf den gewünschten Befehl, halten Sie die Maustaste gedrückt und schieben Sie den Befehl an die gewünschte Position im Menü.

Um einen Eintrag aus dem Menü zu entfernen, schieben Sie diesen einfach mit der Maus aus dem Menü auf das Fenster 'Anpassen'.

Die Seite Optionen bietet weitere Einstellungen, wie z.B. Animationen und personalisierte Menüs.


* Der Menüpunkt kann vom Administrator gesperrt werden
CS nur in der Client/Server-Version verfügbar