Projekte vorselektieren

<< Hilfenavigation einblenden

Home > Handbuch > Projekte vorselektieren

Projekte vorselektieren

Verfügbar in diesen Editionen

Wenn die Option Projekte vorselektieren (Menü Datei | Optionen | Einstellungen, Seite Optimieren) markiert ist, beziehen sich alle Abfragen auf das ausgewählte Projekt. Diese Option beschleunigt die Suchabfragen und verringert den Datenverkehr im Netzwerk.

Wenn die Option markiert ist und der Anwender z. B. die Funktion Alle Suchen aufruft, werden nur alle Dokumente des gewählten Projektes angezeigt. Ist die Option nicht markiert, ruft der Office Manager alle Dokumente der gesamten Archivdatenbank ab.

Wenn Sie zusätzlich die Option Abfrage "Alle Projekte zulassen" deaktivieren, kann der Anwender immer nur nach Dokumenten einzelner Projekte suchen. Dies stellt sicher, dass bei großen Datenbeständen das Netzwerk nicht unnötig belastet wird. Der erste Eintrag im Projektnavigator lautet dann nicht mehr "[alle Projekte]" sondern "[ohne Projekt]", mit dessen Auswahl die Dokumente ohne Projektzuordnung gefunden werden können.

Tipp zur Enterprise-Version

Diese Option ist vor allem bei großen Dokumentbeständen sinnvoll, wenn das Archiv auf einem SQL-Server gespeichert ist. Sie sollten dann die Option Projekte vorselektieren markieren und Abfrage "Alle Projekte" zulassen nicht markieren. Weisen Sie dem Datenfeld Projekt den Eingabestil  "Nur Auswahl aus strukturierter Liste" zu (Menü Datei | Datenbank | Anpassen | Felder definieren), dies vermeidet Schreibfehler.

Entfernen Sie das Suchfeld Projekt aus dem Layout, damit nur über den Projektnavigator gesucht wird (Menü Ansicht | Anpassen | Layout entwerfen | Primäre Suchfelder).

Tipp: Navigator fixieren

Die Menübefehle Suchen | Zurücksetzen und Felder leeren löschen in der Standardkonfiguration den Inhalt der Suchfelder und markieren den Eintrag "alle Projekte" im Navigator. Wenn Sie einen der Befehle anklicken und gleichzeitig die Umschalttaste festhalten, dann wird die Projektmarkierung im Navigator nicht geändert.

Siehe auch

Dokumente beim Öffnen des Archivs abfragen