OmniPage Agent

Navigation:  Kein übergeordnetes Kapitel

OmniPage Agent

Return to chapter overview

2. Einstellungen OCR-Software

2b. Einstellungen der OCR-Software "OmniPage Agent"

Die Funktion ist in OmniPage Professional enthalten. Eine ausführliche Anleitung mit Screenshots finden Sie auch im Supportartikel zum OmniPage Agent.

Starten Sie bitte "OmniPage Batch Manager" wählen Sie im Menü Datei den Befehl Aufgabe erstellen. Markieren Sie "Ordnerüberwachungsauftrag" und geben Sie als Auftragsname z. B. "Office Manager" ein.

Klicken Sie auf Weiter.

Wählen Sie bei Zu überwachende Ordner bitte das Importverzeichnis (z. B. "\\Server\Freigabe\OCR\Import") und markieren Sie dieses. Klicken Sie auf Weiter.

Geben Sie bitte bei Beginn "Jetzt beginnen" und bei Ende "Kein Zeitlimit" ein. Markieren Sie die Optionen Eingabedateien löschen und Auftrag ohne Eingabeaufforderung ausführen.

Klicken Sie zweimal auf Weiter.

Geben Sie bitte die gewünschten Vorverarbeitungs-Optionen ein, markieren Sie Neues Dokument erstellen für jede Bilddatei und klicken Sie auf Weiter.

Markieren Sie bitte Bearbeitung erkannter Seiten ohne Erkennungsprüfung zulassen und klicken Sie auf Weiter bis zum Schritt 5 "Speichern".

Wählen Sie Speichern als "Text", Dateioperation "Eine Datei für alle Seiten", Dateityp "Durchsuchbares PDF-Bild" und als Speicherort das Exportverzeichnis, z. B. "\\Server\Freigabe\OCR\Export". Hinter dem Speicherort sollte jetzt "<Original-Dateiname.pdf>" stehen.
OmniPage Agent Einstellungen

Klicken Sie bitte auf Fertigstellen (mit dem Schalter Weiter würden zusätzliche Arbeitsschritte erstellt).

Wählen Sie im Menü Extras den Befehl Optionen und markieren Sie auf Seite Allgemeines bitte OmniPage Agent im Infobereich anzeigen. Klicken Sie auf OK.

Sie können den OmniPage Batch Manager jetzt beenden.

2c. OmniPage-Auftrag bearbeiten

Falls Sie später Änderungen am oben definierten OCR-Auftrag vornehmen möchten, dann markieren Sie diesen bitte links in der Auftragsliste und klicken Sie zuerst auf den Menübefehl Datei | Auftrag deaktivieren. Erst danach können Sie mit Bearbeiten | Ändern die gewünschten Änderungen vornehmen.

3. Einstellungen Office Manager