Mit Buchhaltung synchronisieren

<< Hilfenavigation einblenden

Home > Handbuch > Datenbankoperationen > Mit Buchhaltung synchronisieren

Mit Buchhaltung synchronisieren

Buchungsinformationen aus Lexware oder Datev importieren

Für die Archivierung von Buchungsbelegen bietet Ihnen der Office Manager zahlreiche Importfunktionen für Papierdokumente, E-Mails und andere Dokumente. Bei einer einfachen Archivierung können Sie die Belege wie in einem Aktenordner ablegen: dazu wird im Projektnavigator eine Struktur für Buchungsjahre und Quartale oder Monate angelegt. Die Belege werden in der gleichen Reihenfolge erfasst, wie diese in der Akte abgelegt wurden. Bei der späteren Suche nach einem Beleg wird der entsprechende Zeitraum im Projektnavigator markiert und einige Begriffe für die Volltextsuche eingegeben. Mit Hilfe der angedockten Vorschau wird der Beleg schnell gefunden.

Für noch bessere Recherchemöglichkeiten können Sie beim Erfassen der Belege aber auch weitere Daten, wie die Belegnummer, den Kunden- oder Lieferantennamen, Rechnungsstatus und Buchungsbeträge eingeben. Dann sind erweiterte Abfragen möglich, wie beispielsweise:

"Zeige alle offenen Rechnungen, die vor dem 7. Juli erstellt wurden",

"Zeige mir die Rechnung mit Nummer 7123" oder

"Errechne mir eine Umsatz-Statistik meiner Kunden.

Hier setzt die Synchronisierung mit der Buchhaltung ein: Beim Erfassen der Belege geben Sie nur die Belegnummer ein. Alle weiteren Informationen, Buchungskonten und Beträge kommen aus der Buchhaltung!

Tipp: Die Synchronisierung eignet sich auch gut zur Kontrolle, ob alle Belege archiviert wurden. Insbesondere, falls Sie die Originalbelege anschließend vernichten möchten. Nach dem Durchlauf wird eine Logdatei mit den fehlenden Belegen geöffnet.

1. Belege archivieren

Bei der Installation des Office Managers wurde das Beispielarchiv "Buchhaltung.omp" mit installiert. Wenn Sie neu beginnen, dann öffnen Sie dieses jetzt bitte.

Wenn Sie bereits ein Archiv mit Buchungsbelegen erstellt haben, dann können Sie dieses selbstverständlich verwenden. Sie sollten aber im Vorfeld die "Nummer" in "Belegnr." umbenennen, weil der Begriff in dieser Beschreibung verwendet wird. Wählen Sie dazu Felder definieren, markieren Sie DOCNO und geben Sie bei Bezeichnung bitte "Belegnr." ein.

Markieren Sie bitte zuerst das Buchungsjahr im Navigator.
Papierdokumente werden mit einem Scanner eingelesen. Digitale Dokumente müssen i. d. R. auch im digitalen Format archiviert werden: E-Mails importieren Sie z. B. per Drag&Drop aus dem Mailprogramm in den Office Manager (s. a. Kapitel Dokumente importieren).

Es ist wichtig, dass Sie die Belegnummer der Buchhaltungssoftware im Office Manager-Datenfeld "Belegnr." eingeben. Über diese eindeutige Nummer werden die Daten synchronisiert.

Lexware-Screenshot: Stapelbuchen

Buchung z. B. in Lexware erfassen

 

Screenshot Archivattribute beim Scannen

Gleiche Belegnummer und das Buchungsjahr im Office Manager eingeben.

Weitere Daten sind nicht erforderlich. Das Buchungsjahr ist nötig, wenn die Zählung der Belegnummern in einem neuen Jahr wieder bei 1 beginnt, sie also nur innerhalb eines Jahres eindeutig sind.

2. Synchronisierungsdatei erstellen

2a. Lexware Buchhalter

Starten Sie bitte den Buchhalter und prüfen Sie, ob die entsprechende Firma und das Buchungsjahr aktiviert sind. Wählen Sie im Menü Datei | Export den Befehl Text/ASCII. Wenn Sie den Export zum ersten Mal durchführen, dann achten Sie bitte darauf, dass Sie die Einstellungen von den Screenshots übernehmen. Beim nächsten Export wählen Sie einfach das Profil "Office Manager".

2b. DATEV

Starten Sie bitte die DATEV-Software und prüfen Sie, ob die entsprechende Firma und das Buchungsjahr aktiviert sind.

Grundeinstellungen: Klicken Sie bitte im Menü Extras auf ASCII-Formate und wählen Sie dann Exportformate, Buchungsprotokoll und klicken Sie auf den Schalter Anzeigen. Prüfen Sie bitte die ausgewählten Felder. Diese müssen in folgender Reihenfolge aufgelistet werden: Vorlaufnr, BSZaehler, SollHaben, WKZUmsatz, Umsatz, Kurs, BUFeld, GegKto, Belegfeld1, Belegfeld2, Belegdatum, Konto, KOST1, KOST2, KOSTMenge, Buchungstext, HerkunftKZ, UstSatz, EGSteuerSatz. Tipp: eine andere Reihenfolge kann in der datev.ini des Office Managers eingestellt werden.

Datei erstellen: Wählen Sie im Menü Bestand | Exportieren den Befehl ASCII-Format. Im Dialogfenster "ASCII-Daten exportieren" stellen Sie bitte folgende Optionen ein: Datenformat = "Buchungsprotokoll", Formatname = "Buchungsprotokoll", Zeichensatz = "Ansi". Markieren Sie Ohne Personensammelkonten. Bei Pfad wählen Sie am besten Ihren Ordner "Eigene Dateien", weil Sie die Dateien in diesem Verzeichnis sehr einfach wiederfinden. Den Dateinamen können Sie beliebig festlegen, Sie müssen diesen gleich im Office Manager wählen.

3. Buchungsdaten in das Archiv übernehmen

Erstellen Sie bitte zuerst eine Sicherungskopie des Office Manager-Archivs.

Wählen Sie anschließend im Menü Datei | Datenbank | Datenaustausch den Befehl Lexware Buchhalter bzw. DATEV Buchungstexte. Sie werden beim ersten Datenabgleich eventuell gefragt, ob die erforderlichen Datenfelder hinzugefügt werden sollen. Antworten Sie bitte mit Ja.

Im Dateidialog wählen Sie bitte die Exportdatei aus dem Buchhalter, z. B. "Eigene Dateien\Buchhalter 2010.txt" und anschließend das Buchungsjahr.

Bestätigen Sie bitte die Rückfrage "Buchungsdaten werden gelöscht und anschließend neu aus Lexware/Datev eingelesen".

Die Synchronisierung wird durchgeführt:

Fortschrittsbalken

Sie erhalten anschließend einen Bericht, falls Belege während der Synchronisierung nicht gefunden wurden. Prüfen Sie diese bitte unbedingt: wurden die Belege eventuell vergessen oder mit einer falschen Belegnummer/falschem Buchungsjahr erfasst?

4. Die Buchungsdaten im Belegarchiv

Screenshot eines GDPdU-Belegarchives