Office Manager Dokumentenmanagementsystem

Office Manager 5.0-Support

Netzwerkinstallation

Diese Beschreibung bezieht sich auf die veraltete Version 5.0
Für aktuelle DMS-Versionen öffnen Sie bitte die PDF-Anleitung.

1A. Wenn der Office Manager noch nicht installiert ist:

Geben Sie bei der Installation einfach ein Datenbankverzeichnis auf dem Netzwerkserver an, z.B. "G:\dbank\omdatabase":

Setup-Datenbank

1B. Wenn der Office Manager bereits installiert ist:

Der Office Manager ist bereits auf einem Rechner installiert und wird als Einzelarbeitsplatz ohne Netzwerk betrieben.

Sie sollten den Office Manager auf mindestens einem Arbeitsplatz wie unter 1A installieren. Oder kopieren Sie das lokale Datenbank-Verzeichnis (z.B. C:\Programme\Krekeler\OfficeManagerPro\CommonFiles) auf den Netzwerkserver.

Wählen Sie bitte im Menü Ansicht | Optionen den Befehl Admin Einstellungen (falls der Befehl nicht sichtbar ist, müssen Sie sich zuvor als Administrator anmelden). Geben Sie das Verzeichnis der Gemeinsamen Dateien und die Anwendungs- und Dokumentdatenbank auf dem Server an. Deaktivieren Sie die Option Beim Start die zuletzt geöffneten Datenbanken laden, damit beim nächsten Programmstart die Standarddatenbanken geöffnet werden.

Optionen-Datenbank

Klicken Sie auf OK und beenden Sie das Programm.

2. Einstellungen der Datenbankmaschine

Klicken Sie bitte im Startmenü | Programme | Office Manager Pro auf den Eintrag Verwaltung BDE. Wählen Sie auf der Seite Konfiguration den Ordner Treiber - Native und klicken Sie auf Paradox. Geben Sie bei der Option NET DIR bitte ein Verzeichnis auf dem Netzwerkserver an. Es ist wichtig, dass dieses Verzeichnis auf allen Arbeitsplatzrechner gleich ist! Sie erhalten sonst die Fehlermeldung "Verzeichnis wird von einer anderen Net-Datei kontrolliert".

BDE-Verwaltung NET-DIR

Wählen Sie auf der Seite Konfiguration den Ordner Treiber - System und klicken Sie auf INIT. Wählen Sie bei der Option LOCAL SHARE bitte den Wert "TRUE".

BDE-Verwaltung LOCAL SHARE

Speichern Sie bitte die Änderungen, indem Sie im Menü Objekt auf Übernehmen klicken.

3. Test

Starten Sie den Office Manager auf mehreren Arbeitsplätzen. Im Menü Datei | Information können Sie überprüfen, ob das richtige Archiv geöffnet ist. Falls Sie die Fehlermeldung "Verzeichnis wird von einer anderen Net-Datei kontrolliert" erhalten, ist die Option "NET DIR" nicht auf allen Rechnern korrekt eingestellt.