Office Manager Dokumentenmanagementsystem

Office Manager DMS-Support

Antworten auf aktuelle Fragen und eine Diskussionsmöglichkeit finden Sie auch im Hotline-Blog.

Antworten auf häufige gestellte Fragen (FAQ)

JavaScript ist deaktiviert, alle Antworten wurden eingeblendet.

FAQ

1. Benutzeroberfläche

Ich kann die Dokumente nicht sortieren und gruppieren. Gibt es dafür eine Einstellung?

Öffnen Sie bitte die Menüseite Ansicht und aktivieren Sie die Option Datensätze in den Speicher laden, s.a. Benutzerhandbuch.

Wie kann ich die Dokumentenvorschau neben der Tabelle einblenden?

Markieren Sie bitte ein Dokument in der Tabelle und klicken Sie im Start-Menü auf Vorschau. Das Vorschau-Fenster kann mit der Maus an der Tabelle angedockt werden, siehe auch ausführliche Anleitung.

Ich kann einige Menübefehle, die in der Hilfe oder dem Handbuch aufgeführt werden, nicht finden.

Falls einzelne Befehle nicht im Menü erscheinen, können Sie diese mit der Funktion Menüband anpassen in das Hauptmenü schieben (s. a. Benutzerhandbuch) oder die Menüs auf den Auslieferungszustand zurücksetzen.

Das Programm startet immer in englischer oder anderer Fremdsprache. Wie kann ich auf Deutsch umschalten?

Office Manager verwendet eine zum Betriebssystem möglichst gut passende Sprache. Im Menü Ansicht | Anpassen können Sie die Sprache aber auch manuell wählen. Falls dies nicht funktioniert, dann melden Sie sich unter Windows bitte mit Administratorrechten an und versuchen Sie es erneut. Um sicherzustellen, dass die deutsche Sprache bei allen Benutzern des Computers verwendet wird, können Sie die Fremdsprachdateien entfernen: Löschen Sie dazu bitte im Programmverzeichnis (z.B. C:\Programme\Krekeler\Office Manager) die Dateien om.EN und om.PL, das Programm startet dann immer auf Deutsch.
Das Problem liegt an fehlenden Zugriffsberechtigungen für die Registrierungsdatenbank. Informieren Sie uns bitte, wenn dieses Problem bei Ihnen auftritt und teilen Sie uns die verwendete Windows-Version mit, herzlichen Dank dafür.

2. Dokumente verwalten und archivieren

Wie kann ich bei der Archivierung die Vorschriften der GoBD erfüllen?

Hier gibt es einige Punkte zu beachten. Hinweise und Informationen zum GoBD-Archivmodus finden Sie im Benutzerhandbuch.

Wie kann ich Word-Vorlagen zum Erstellen neuer Dokumente verwenden?

Die Dokumentvorlagen im Office Manager sind immer vom selben Dateityp, wie die Dokumente selbst. Verwenden Sie also beispielsweise bei MS Word keine *.dot, sondern *.doc/*.docx-Vorlagen. Beachten Sie bitte auch das Kapitel Dokumentvorlagen im Handbuch.

Ich importiere Dateien mit der Funktion Erstellen | Importieren | Importieren. Das Startverzeichnis ist "G:\", es werden aber auch Dateien von "C:\" importiert, warum?

Auf Laufwerk "G:" liegen Verknüpfungen, die auf Dateien von "C:" verweisen. Das Dokumentenmanagement importiert immer die Zieldatei, auf welche die Verknüpfung verweist.

Wie kann ich neue PDF-Dokumente innerhalb der Dokumentenverwaltung erstellen?

Geben Sie bitte den Dokumenttyp für das Erstellen neuer Dateien frei, wenn eine Acrobat-Vollversion installiert ist.

Ich lege neue Dateien im überwachten Verzeichnis ab. Warum werden diese nicht importiert?

Überprüfen Sie bitte die Einstellungen, siehe Checkliste.

Beim Importieren -beispielsweise per Drag&Drop- erscheint immer der Eigenschaftendialog. Kann ich diesen abschalten?

Sie können das automatische Öffnen für verschiedene Verzeichnisse ein- und ausschalten. Wählen Sie bitte im Menü Datei | Optionen | Einstellungen und markieren Sie links die Kategorie Importieren | Verzeichnisse. Doppelklicken Sie auf "[Standard]", bzw. das für die entsprechenden Dateien zuständige Profil, und deaktivieren Sie die Option Eigenschaftendialog für neue Dokumente öffnen.

Wie kann ich ein Projekt umbenennen und gleichzeitig die enthaltenen Dokumente im Archiv aktualisieren?

Klicken Sie bitte links im Projektnavigator mit der rechten Maustaste auf das gewünschte Projekt und wählen Sie im lokalen Menü den Befehl Projekte | Eigenschaften. Geben Sie die neue Bezeichnung ein und klicken Sie auf OK. Die zugeordneten Dokumente werden automatisch aktualisiert.

Wie werden die WORM-Datenträger zusammen mit Office Manager verwendet?

"Write once read multiple"-Datenträger stellen eine zuverlässige und anerkannte Möglichkeit dar, um Anforderungen an die Revisionssicherheit zu erfüllen. Beachten Sie bitte den ausführlichen Supportartikel für RDX-WORM.

3. Dokumente suchen

Warum finde ich ein Dokument nicht, obwohl es vorhanden ist?

Sie haben vermutlich ein weiteres Filterkriterium eingegeben. Klicken Sie bitte im Menü Start | Suchen auf Felder leeren, um den Filter zu löschen. Geben Sie dann den Suchbegriff erneut ein.

Die Volltextsuche liefert nicht das erwartete Ergebnis.

Prüfen Sie bitte, welche Wörter zu einem Dokument indexiert wurden und beachten Sie die Einstellungen. Siehe dazu: Volltextindex-Info.

4. Scannen

Beim Scannen über die Twain-Schnittstelle erhalte ich die Fehlermeldung "Ungültige Bitmap".

Ändern Sie bitte die Option Speichertransfer und versuchen Sie es erneut. Siehe auch Dialogscan | Erweiterte Funktionen | Speichertransfer.

Welche OCR-Texterkennungsprogramme kann ich verwenden und wie werden diese installiert?

Im Menü Datei | Optionen | Einstellungen können Sie das gewünschte Programm auf der Seite Volltextindex | OCR aktivieren. Falls Sie keine besondere Software installiert haben, dann können Sie Tesseract verwenden, welches zusammen mit unserem Archivierungsprogramm installiert wird. Beachten Sie bitte auch die Support-Artikel zum Thema OCR.

Dokumente vom Fujitsu ScanSnap werden beim Import nicht für die Volltextsuche indexiert.

Die OCR-Texterkennung der Scannersoftware oder des Office Managers muss aktiviert werden. Ein häufiger Fehler liegt auch in der nachträglichen Änderung des Scanverzeichnisses: beim Import in das Archiv wird dann nicht mehr erkannt, dass es sich um ein gescanntes Dokument handelt. Sie hierzu in den ScanSnap-FAQ.

Fehlermeldung "Mitglied existiert nicht" bei Verwendung der Sceye-Dokumentenkamera

Installieren Sie bitte eine Sceye-Treibersoftware ab Version 4.0, die Fehlermeldung erscheint bei älteren Treibern.

Wie kann ich den schwarzen Hintergrund beim Scannen mit Canon-Geräten abschalten?

Markieren Sie im Scandialog des Dokumentenmanagers bitte die Option Benutzeroberfläche des Scanners öffnen und klicken Sie auf Scannen. Der Canon Twain-Dialog wird geöffnet. Klicken Sie auf den Schalter Mehr und anschließend auf Filter. Aktivieren Sie die Option Randentfernung. Klicken Sie auf die Mausschaltflächen OK, OK, und Scannen. Die Randentfernung ist jetzt für zukünftige Scans gespeichert.

5. Netzwerk und Archivdatenbank

Wie richte ich die Archivierungssoftware für den Netzwerkzugriff ein?

A. Geben Sie bereits bei der Erstinstallation ein Datenverzeichnis auf dem Server an, siehe auch Whitepaper zur Netzwerkinstallation.
B. Falls das Programm bereits lokal installiert ist und Sie auf ein netzwerkgestütztes Dokumentenmanagement umstellen möchten, dann folgen Sie bitte dieser Anleitung.

Kann ich die Dokumentenarchive auf SQL-Datenbank-Servern speichern?

Ja, das ist mit der Enterprise-Edition möglich und empfohlen. Wählen Sie dazu bitte im Menü Datei den Befehl Neues Archiv und folgen Sie den Anweisungen.
Siehe auch PDF-Anleitungen für: MS SQL-Server, Sybase-Server und MySQL.

Muss ich zusätzliche Datenbanktreiber installieren?

In der Regel ist dies nicht erforderlich. SQLite-Datenbanken benötigen keinen externen Treiber, für Access sind diese meistens installiert. Für MySQL ist eine DLL erforderlich. Wenn Sie den Microsoft SQL Sever nutzen, dann sollten Sie den "Native Client" installieren, um beste Kompatibilität zu gewährleisten.
Siehe auch Details und Download-Links

Fehlermeldung "Nicht erkennbares Datenformat"

Dies deutet auf eine defekte Access-Datenbank hin. Verwenden Sie zur Reparatur bitte das Microsoft-Tool JetComp.exe, siehe hierzu im Blogartikel.
Tipp: die Enterprise-Version kann Archive auch auf SQL-Servern speichern.

Fehlermeldung "Operation muss eine aktualisierbare Abfrage verwenden".

Heben Sie bitte den Schreibschutz der Archivdatenbank auf.

Wie kann ich eine Archivdatenbank der Zeichnungsverwaltung Compass importieren?

Exportieren Sie bitte zuerst in ein lesbares Format und importieren Sie dann in das Office Manager-Dokumentenarchiv: ausführliche Anleitung.

Ich habe das Update von der DMS-Version 5.0 durchgeführt. Wie übernehme ich die alten Archivdatenbanken in die neue Version?

Archive der Version 6.0 und neuer werden beim Öffnen automatisch in das aktuelle Format konvertiert. Zur Datenübernahme aus älteren Versionen laden Sie bitte das Konvertierungsprogramm und folgenden Sie der Anleitung.
Siehe auch: FAQ der alten Programm-Version 5.0 mit BDE.

6. Administration

Was muss ich beim Upgrade auf eine neue Version beachten?

Verwenden Sie nach Möglichkeit den Befehl Software aktualisieren im Menü Datei | Internet (bis Version 9.0) bzw. Hilfe | Internet (ab 10.0). Siehe auch ausführliche Beschreibung im Handbuch.

Welche Programmfunktionen sollten für den normalen Anwender gesperrt werden?

Wenn Sie Office Manager im Unternehmens-Netzwerk einsetzen, dann sollten systemkritische Funktionen nur für die Administratoren freigegeben werden: zur ausführlichen Beschreibung.

Unter Windows erhalte ich mit älteren Office Manager-Versionen Fehlermeldungen und ich kann keine Updates laden.

Ab Version 10.0 unterstützt unsere Archivierungssoftware die Benutzerkontensteuerung, die mit Windows Vista eingeführt wurde. Für ältere Programme beachten Sie bitte die Windows 7 FAQ.

Ich habe vom Support eine Datei mit der Endung .omini oder .omtup erhalten. Was genau ist das?

Es handelt sich um eine s. g. Toolup-Datei, mit der Programmeinstellungen und Erweiterungen für das Dokumenten-Management eingerichtet werden. Zur Installation schieben Sie diese Datei per Drag&Drop auf die Dokumententabelle und wählen Sie (Dateiname) installieren.

 

War Ihre Frage nicht dabei? Beachten Sie bitte die Support-Recherche.