Office Manager Dokumentenmanagementsystem

Office Manager DMS-Support

Wechsel vom Einzelarbeitsplatz zur gemeinsamen Verwendung im Netzwerk

Wenn der Office Manager bislang nur lokal auf einem Computer installiert war, die Dokumentenarchive aber zukünftig von mehreren Anwendern im Netzwerk verwendet werden sollen, dann müssen Sie die Daten auf einen Server übertragen.

Diese Schritte sind nur bei der Umstellung eines lokalen Einzelplatzes auf den Netzwerkbetrieb erforderlich. Wenn Sie den Office Manager neu installieren und eine gemeinsame Verwendung planen, dann führen Sie bitte direkt eine Netzwerkinstallation durch.

Zuerst werden die lokal gespeicherten Daten verschoben und die Einstellungen des vorhandenen DMS-Clients geändert. Anschließend können Sie weitere Arbeitsplätze installieren. Falls Sie auf der vorhandenen Installation noch keine Daten haben, die Archivierungslösung zum Beispiel nur lokal getestet wurde, dann können Sie das Programm auch deinstallieren und mit der normalen Netzwerkinstallation neu beginnen.

Daten kopieren

  1. Bei einer lokalen Standardinstallation befinden sich die Daten unter "C:\Office Manager DMS\". Kopieren Sie dieses Verzeichnis bitte auf den Netzwerkserver, beispielweise nach "G:\Office Manager DMS\". Sie können auch UNC-Pfade "\\Server\Freigabe\Office…" verwenden.
  2. Vergeben Sie Zugriffsrechte für alle Office Manager-Anwender in diesem Verzeichnis.

Einstellungen ändern

  1. Wählen Sie im Office Manager den Menübefehl Datei | Optionen | Einstellungen und wechseln Sie auf die Seite Datenbank. Bei Gemeinsame Dateien wählen Sie "G:\Office Manager DMS\Gemeinsame Dateien\" und klicken Sie auf den Schalter Automatisch, um die Standard-Datenbanken entsprechend anzupassen. Diese liegen im Unterverzeichnis "...\Gemeinsame Dateien\Archive\". Bei der Option Beim Start die zuletzt geöffneten Datenbanken laden entfernen Sie bitte den Haken.
  2. Klicken Sie auf OK und beenden Sie das Programm.
  3. Benennen Sie das alte lokale Verzeichnis in "C:\Office Manager DMS - löschen\" o. ä. um. Dies kann später gelöscht werden. Das Umbenennen stellt sicher, dass nicht mehr auf die alten Daten zugegriffen wird und ist ein Test für die geänderten Einstellungen.
  4. Starten Sie den Office Manager.
  5. Wählen Sie den Menübefehl Datei | Optionen | Einstellungen und wechseln Sie auf die Seite Dokument. Geben Sie als Dokumentenverzeichnis bitte "G:\Office Manager DMS\Dokumente\" ein und markieren Sie die Option Unterverzeichnisse für Projekte erstellen.
  6. Wenn Sie einen neuen Freigabecode für die Netzwerklizenz besitzen, dann können Sie diesen jetzt auf Seite Lizenz eingeben. Klicken Sie auf OK.

Dateipfade in der Archivdatenbank anpassen

  1. Klicken Sie im Menü Start auf Felder leeren und anschließend auf Suchen, um alle Dokumente abzurufen. Die folgende Funktion ändert nur die gesuchten Dokumente.
  2. Wählen Sie den Menübefehl Datei | Datenbank | Anpassen | Dateipfade ändern.
  3. Der bestehende Pfadeintrag ist z. B. "C:\Office Manager DMS\Dokumente\". Bei Ändern in geben Sie den neuen Serverpfad - beispielsweise "G:\Office Manager DMS\Dokumente\" ein.
  4. Als Dateioperation wählen Sie "nicht kopieren". Die Dateien wurden ja im Vorfeld kopiert.
  5. Klicken auf Starten und schließen Sie das Dialogfenster, sobald die Funktion abgeschlossen ist.
  6. Wählen Sie den Menübefehl Start | Suchen | Attribute | Datei. Geben Sie "C:" ein und bestätigen Sie mit OK. Es sollten jetzt keine Dokumente mehr gefunden werden. Falls doch, dann sind noch Dateien auf C abgelegt.

Anwender der Enterprise-Edition: Wechseln Sie zur Ansicht der archivierten Dokumente (Menü Ansicht | Anzeigen)und wiederholen Sie diese Schritte, um auch diese Dateipfade anzupassen.

Weitere DMS-Clients installieren

  1. Installieren Sie jetzt die weiteren Arbeitsplätze. Im Setup-Programm wählen Sie auf Seite Gemeinsame Dateien bitte "G:\Office Manager DMS\Gemeinsame Dateien\".

Siehe auch

Alle Themen zur Optionsseite "Datenbank"
Archive auf Wechseldatenträgern speichern