Office Manager-Supportrecherche

Suchen Sie weitere Informationen zu einem Menübefehl in Ihrem Dokumentenmanagementsystem?

Menübefehle und andere Elemente

Klicken Sie in folgendem Screenshot bitte auf den gewünschten Menübefehl oder ein anderes Element der Benutzeroberfläche. Es wird nach allen passenden Hilfekapiteln, Supportartikeln und Antworten in unserem Hotline-Blog gesucht.

 Suche mit primären Suchfeldern Suchfelder leeren Kopierte Dokumente finden Dokumente, die mit dem markierten verknüpft sind Sucht die Datensätze, die derzeit markiert sind Weitere Öffnen Öffnen Anlagen einer Mail oder ZIP direkt öffnen Dokumentenvorschau einblenden Kataloginformationen bearbeiten Dialogfenster für erweiterte Suche Dokumente und Übersichten drucken Dokumente nach außen geben Benutzerdefinierte Befehle Makros und Skripte Suche zurück blättern Suche vorwärts blätten Menüband anpassen Programm beenden Projektnavigator Dialog für Volltextsuche Suche mit primären Suchfeldern Aktive Dokumente zeigen Archivierte Dokumente zeigen Aufgaben zeigen Dokumenten-Papierkorb öffnen Symbolleiste für den Schnellzugriff Archiv-Schnellzugriff Datums-Suche Volltextsuche Hilfethemen Ribbon ausblenden Projektnavigator aus- und einblenden Datenbanknavigation Menüseite Datei Menüseite Start Menüseite Erstellen Menüseite Bearbeiten Menüseite CAD Menüseite Ansicht Menüseite Hilfe Kontextmenü Administrator Kontextmenü Aufgabe Kontextmenü Navigator Fenster-Systemmenü Fenster maximieren Fenster minimieren Fenstergröße ändern Blitz Status-Zeile Primäre Suchfelder Direkthile Dokumententabelle

Beschreibung

Menübefehl Felder leeren

Kurzbeschreibung: Löscht den Text aller Suchfelder. Tipp: Wenn Sie die Umschalttaste festhalten, dann bleibt die Markierung im Projektnavigator erhalten.

Zu finden

Menüsymbol Felder leerenIm Ribbon-Menü auf der Registerkarte Start, Gruppe Suchen
Im klassichen Menü Suchen (nur bis 14.0)
Der Schalter befindet sich auch im Aufgaben-Menü, er bezieht sich dort auf die Suchfelder der Aufgabenverwaltung.

Tastenkürzel: Strg+B

Verfügbar in den DMS-Editionen

Small, ScanSnap, Pro, Enterprise


Hilfe und Supportartikel

Antworten im Hotline-Blog

  • Schalter „Felder leeren“ immer sichtbar
    Anwenderfrage: Den Befehl 'Felder leeren' im Start-Menü nutze ich sehr häufig. Wenn ich mich auf einer anderen Menüseite befinde, dann muss ich logischerweise erst zum Startmenü zurück wechseln. Gibt es eine Möglichkeit, diesen Schalter immer sichtbar zu haben? Beispielsweise bei den Suchfeldern.
  • Felder leeren – Projekt beibehalten
    Anwenderfrage: Ich arbeite fast immer innerhalb desselben Projekts - suche dort mit unterschiedlichen Filtern nach Dokumenten. Um eine Suche neu zu beginnen, klicke ich auf den Schalter 'Felder leeren'. Schön wäre es, wenn das Projekt hierbei nicht auf 'alle' gesetzt würde - nur die anderen Filter sollen gelöscht werden. Gibt es dafür einen Trick?
  • Dokument wird nicht gefunden
    Anwenderfrage: Ich habe ein Dokument im Projekt 'Beispiel' abgelegt, dieses Projekt im Navigator markiert und auf 'Suchen' geklickt. Das Dokument ist aber nicht in der Tabelle enthalten - ich finde es einfach nicht. Woran liegt das?

Entwicklerhilfe

  • Diesen Befehl im Makro aufrufen: {OmAPI:ActSearchClearEdits}