Office Manager-Supportrecherche

Suchen Sie weitere Informationen zu einem Menübefehl in Ihrem Dokumentenmanagementsystem?

Menübefehle und andere Elemente

Klicken Sie in folgendem Screenshot bitte auf den gewünschten Menübefehl oder ein anderes Element der Benutzeroberfläche. Es wird nach allen passenden Hilfekapiteln, Supportartikeln und Antworten in unserem Hotline-Blog gesucht.

 Projekt suchen Projektliste neu laden Gesamten Text oder alle Projekte auswählen Projekt umbenennen oder gestalten Markierten Text oder Projekt(e) in die Zwischenablage kopieren Neues Projekt hinzufügen Alle Baumknoten öffnen Suche zurück blättern Suche vorwärts blätten Direkthilfe Menüband anpassen Programm beenden Projektnavigator Dialog für Volltextsuche Suche mit primären Suchfeldern Aktive Dokumente zeigen Archivierte Dokumente zeigen Aufgaben zeigen Dokumenten-Papierkorb öffnen Symbolleiste für den Schnellzugriff Archiv-Schnellzugriff Datums-Suche Volltextsuche Hilfethemen Ribbon ausblenden Projektnavigator aus- und einblenden Datenbanknavigation Menüseite Datei Menüseite Start Menüseite Erstellen Menüseite Bearbeiten Menüseite CAD Menüseite Ansicht Menüseite Hilfe Kontextmenü Administrator Kontextmenü Aufgabe Kontextmenü Navigator Fenster-Systemmenü Fenster maximieren Fenster minimieren Fenstergröße ändern Blitz Status-Zeile Primäre Suchfelder Menüseite Erstellen Text, Dokumente oder Projekte aus der Zwischenablage einfügen Markierten Text oder Projekt löschen Alle Baumknoten schließen Navigator-Einstellungen Dialogfenster für Projekte und andere Listen Direkthilfe Dokumententabelle

Beschreibung

Menübefehl Auswahllisten

Kurzbeschreibung: Projekte, Kategorien und andere Listen bearbeiten.

Zu finden

Menüsymbol AuswahllistenIm Ribbon-Menü Datei, Seite Optionen
Im klassichen Menü Ansicht | Optionen (nur bis 14.0)
Der Befehl befindet sich auch auf der Navigator- und Administrator-Menüseite sowie im lokalen Menü von Kombinationsfeldern (rechte Maustaste auf ein Eingabefeld mit Liste).

Verfügbar in den DMS-Editionen

Small, ScanSnap, Pro, Enterprise


Hilfe und Supportartikel

Antworten im Hotline-Blog

  • Auswahlliste im Netzwerk aktualisieren
    Anwenderfrage: Wir nutzen Ihre Archivierungslösung in unserem Firmennetzwerk. Wenn mein Kollege die Projekte oder eine andere Auswahlliste anpasst, dann muss ich das Archiv neu laden, um seine Änderungen zu sehen. Geht das auch einfacher?
  • Kontaktdaten aus umfangreicher Liste wählen
    Anwenderfrage: Beim Archivieren meiner Dokumente möchte ich diese einem Kunden zuordnen. Mit den Auswahllisten in Office Manager DMS ist dies zwar möglich, bei einer Liste mit hunderten von Kontakten aber sehr umständlich. Kann ich so eine Auswahlliste irgendwie filtern?
  • Kategorie oder andere Auswahlliste umbenennen
    Anwenderfrage: Ich möchte eine bestehende Kategorie umbenennen, wie muss ich da vorgehen?
  • MS SQL Server „Ungültiger Genauigkeitswert“
    Anwenderfrage: Wir speichern die Dokumentenarchive auf einem SQL Server 2008. Wenn im Office Manager eine Auswahlliste angepasst wird, erhalte ich die Fehlermeldung 'Ungültiger Genauigkeitswert'. Woran kann das liegen?
  • Eintrag in Auswahlliste ist zu lang
    Anwenderfrage: Ich möchte einer Auswahlliste einen neuen Untereintrag hinzufügen. Dies wird mit der Meldung abgelehnt, der Eintrag sei zu lang. Das stimmt aber nicht. Die Meldung kommt auch, wenn ich weniger Zeichen angebe. Was kann ich tun?
  • Kategorie-Auswahlliste erlaubt keinen Backslash
    Anwenderfrage: Ich möchte die Kategorien um einen neuen Eintrag erweitern. 'Buchhaltung\Eingangsrechnung' ist bereits vorhanden. Beim Versuch, 'Buchhaltung\Kontoauszug' hinzuzufügen, erhalte ich aber die Meldung, dass '\' nicht erlaubt ist. Warum geht das nicht? Andere Einträge mit '\' sind ja bereits vorhanden.
  • Kategorieliste mit Untergliederungen
    Anwenderfrage: Im Office Manager ist die Projektliste untergliedert - vergleichbar mit Verzeichnisstrukturen. Kann man auch die Kategorien und andere Auswahllisten untergliedern?
  • Viele neue Projekte anlegen
    Anwenderfrage: Ich habe per E-Mail eine Liste mit Projekten erhalten, die ich dem Office Manager-Projektnavigator hinzufügen muss. Es ist sehr zeitaufwendig, für jeden Eintrag das lokale Menü im Navigator zu verwenden. Wie kann ich diese Liste möglichst schnell übernehmen?
  • Übergeordnete Projektebene hinzufügen
    Anwenderfrage: Wie kann ich im Projektnavigator eine übergeordnete Ebene einfügen?
  • Outlook-Kontakte als Auswahlliste einblenden
    Anwenderfrage: Ich verwalte meine Dokumente mit dem Office Manager und die Kontakte mit Outlook. Einige Dokumente, beispielsweise Rechnungen und Briefe, möchte ich auch den jeweiligen Kontakten zuordnen. Muss ich diese manuell im Office Manager eintragen?
  • Auswahlliste oder Projekte übertragen
    Anwenderfrage: Ich habe eine umfangreiche Projektliste erstellt, die ich jetzt auch in einem anderen Archiv verwenden möchte. Kann ich die irgendwie kopieren oder muss ich alles neu eintippen?
  • Selbe Auswahlliste in mehreren Archiven
    Anwenderfrage: Wir verwenden mehrere Dokumentenarchive. Im Datenfeld "Kategorie" kann der Anwender einen Eintrag aus einer Liste wählen. Diese Auswahlliste ist in allen Archiven identisch, sodass ich eine Änderung mehrmals durchführen muss. Können die verschiedenen Archive auch eine gemeinsame Liste verwenden oder diese automatisch synchronisieren, sodass ich Änderungen nur an einer Stelle durchführen muss?
  • Übergeordnete Projektebene entfernen
    Anwenderfrage: Mein Projektnavigator hat als erste Ebene nur einen Eintrag "Projekte". Darunter folgen die verschiedenen Projektnamen. Ursprünglich wollte ich weitere Hauptebenen anlegen, habe mir das aber anders überlegt. Wie kann ich diese erste Ebene entfernen und die einzelnen Projektnamen in die erste Ebene schieben?
  • Groß- und Kleinschreibung in Auswahlboxen
    Anwenderfrage: Ich verwende ein Kombinationsfeld für die Dokumentenkategorie. In der Auswahlliste befindet sich u.a. das groß geschriebene Wort 'RECHNUNG'. Zur schnellen Auswahl gebe ich die ersten Buchstaben 're' ein. Leider steht dann aber 'reCHNUNG' im Eingabefeld. Kann man irgendwie ändern?
  • Projektliste schnell löschen
    Anwenderfrage: Ich habe mit Ihrer Testversion experimentiert und jetzt auch gekauft. Bei den Tests ist eine Projektliste mit fast 1000 Einträgen entstanden, die ich jetzt vollständig löschen möchte. Muss ich die alle einzeln anklicken und entfernen?
  • Gutschriften im Buchhaltungsarchiv
    Anwenderfrage: Im Beispielarchiv Buchhaltung.omp vermisse ich eine Kategorie für Gutschriften. Kann ich die einfach selber anlegen oder muss ich dabei etwas beachten?
  • Projektstruktur kopieren
    Anwenderfrage: Ich verwende eine umfangreiche Projektstruktur in der Art "Jahr\Kunde\Kategorie" und möchte die vorhandene für das neue Jahr 2011 übernehmen. Kann man eine Kopie der Struktur 2010 erstellen?

Entwicklerhilfe

  • Diesen Befehl im Makro aufrufen: {OmAPI:ActOptionsChoiceLists}

Sonstige Links zum Thema