Office Manager-Supportrecherche

Suchen Sie weitere Informationen zu einem Menübefehl in Ihrem Dokumentenmanagementsystem?

Menübefehle und andere Elemente

Klicken Sie in folgendem Screenshot bitte auf den gewünschten Menübefehl oder ein anderes Element der Benutzeroberfläche. Es wird nach allen passenden Hilfekapiteln, Supportartikeln und Antworten in unserem Hotline-Blog gesucht.

 Dokument Vorlagen Version Aufgabe Klon Kopie Dialogscan Scanprofile Sceye Drag&Drop Importieren Browser Suche zurück blättern Suche vorwärts blätten Menüband anpassen Programm beenden Projektnavigator Dialog für Volltextsuche Suche mit primären Suchfeldern Aktive Dokumente zeigen Archivierte Dokumente zeigen Aufgaben zeigen Dokumenten-Papierkorb öffnen Symbolleiste für den Schnellzugriff Archiv-Schnellzugriff Datums-Suche Volltextsuche Hilfethemen Ribbon ausblenden Projektnavigator aus- und einblenden Datenbanknavigation Menüseite Datei Menüseite Start Menüseite Erstellen Menüseite Bearbeiten Menüseite CAD Menüseite Ansicht Menüseite Hilfe Kontextmenü Administrator Kontextmenü Aufgabe Kontextmenü Navigator Fenster-Systemmenü Fenster maximieren Fenster minimieren Fenstergröße ändern Blitz Status-Zeile Primäre Suchfelder Menüseite Erstellen Direkthilfe Dokumententabelle

Beschreibung

Menübefehl Importieren

Kurzbeschreibung: Dialoggeführte Funktion für den Import großer Datenmengen. Sie können Verzeichnisse durchsuchen sowie per Drag&Drop und über die Zwischenablage hinzufügen.

Zu finden

Menüsymbol Erstellen | ImportierenIm Ribbon-Menü auf der Registerkarte Erstellen, Gruppe Importieren
Im klassichen Menü Dokument | Neu (nur bis 14.0)

Verfügbar in den DMS-Editionen

Small, ScanSnap, Pro, Enterprise

Siehe auch


Hilfe und Supportartikel

Antworten im Hotline-Blog

  • Belegerkennung mit Netzwerkscannern
    Anwenderfrage: Wir scannen mit einem großen MFC-Gerät, welches die fertigen PDF-Dateien in einem Verzeichnis ablegt. Diese werden vom Office Manager importiert. Hierfür haben wir ein Importprofil angelegt und OCR sowie die Standard-Dokumentenerkennung aktiviert. Die Erkennung erkennt aber nichts. Warum?
  • Dateien werden vom Massenimport ignoriert
    Anwenderfrage: Mit Hilfe der Importfunktion möchte ich meinen gesamten Altbestand an Dokumenten in das Office Manager-Archiv einlesen. Einige Dateien werden dabei aber ignoriert, beispielsweise 'Vertrag_copy.pdf' sowie alle Publisher-Dokumente. Gibt es dafür eine Einstellung?
  • „Zwischenablage überwachen“ funktioniert nicht
    Anwenderfrage: Im Dialogfenster des Massen-Imports kann man die Zwischenablage überwachen, um Dateien schnell zu übernehmen. Leider funktioniert dies nicht für alle Dateitypen - bei einigen kommt nur ein Piepton. Woran liegt das?
  • Zu wenig Arbeitsspeicher
    Anwenderfrage: Beim Massenimport von Dokumentdateien erhalte ich seit Kurzem die Fehlermeldung 'Zu wenig Arbeitsspeicher'. Wie kann ich das beheben?
  • Dateiimport beschleunigen
    Anwenderfrage: Das Importieren von Dateien ist deutlich langsamer, wenn die Option 'Nur neue Dateien' aktiviert ist. Ok, das Programm muss ja auch prüfen, ob die Datei bereits vorhanden ist. Kann ich das trotzdem etwas beschleunigen?
  • Sonstige Dateien verwalten
    Anwenderfrage: Beim Importieren unseres Datenverzeichnisses in die Dokumentendatenbank werden nur Dateien berücksichtigt, die im Office Manager registriert sind. Es gibt aber auch noch einige Dateien mit ungewöhnlichen Endungen, die von unseren Berechnungsprogrammen kommen. Auch diese sollen zusammen mit den Projektdokumenten verwaltet werden. Muss ich für jede Dateiendung einen eigenen Dokumenttypen definieren? Das wären dann sehr viele - die Liste der Dokumenttypen würde unnötig lang.
  • Beim Import verschieben statt kopieren
    Anwenderfrage: Wenn ich eine Dokumentdatei in das Office Manager-Archiv importiere, dann wird diese in das eingestellte Dokumentenverzeichnis kopiert. Die Datei verbleibt aber auch im ursprünglichen Quellverzeichnis und ich muss diese nach dem Import immer löschen. Kann das Programm auch verschieben, sodass die ursprüngliche Datei automatisch gelöscht wird?
  • Gruppe beim Import für alle Dokumente übernehmen
    Anwenderfrage: Wenn ich mehrere Dokumente in das Office Manager-Archiv importiere, dann gebe ich beim ersten die Gruppe an und klicke auf "Alle Ok". Die Gruppe wird dabei nur für das erste Dokument übernommen. Kann ich die Funktion so konfigurieren, dass die Gruppe auch für alle weiteren Dokumente übernommen wird?
  • Explorer „Mit Office Manager verwalten“
    Anwenderfrage: Auf einem unserer Arbeitsplätze fehlt der Befehl "Mit Office Manager verwalten" im Explorer-Popupmenü. Wie kann ich den Menüeintrag hinzufügen?
  • OCR für Import erforderlich?
    Anwenderfrage: Ich plane für heute den Import unseres gesamten Dokumentenbestandes in das Office Manager-Archiv. Muss ich dafür eine OCR-Texterkennungssoftware installieren?
  • Verzeichnisstruktur beibehalten
    Anwenderfrage: Unsere Dokumente sind in einer umfangreichen Verzeichnisstruktur auf dem Server gespeichert. Ihre Dokumentenmanagement-Software soll diese Struktur in den Projektnavigator übernehmen, auf die bestehenden Dateien verlinken und neue Dokumente in der Struktur ablegen. Wenn ich eine Datei importiere, dann wird diese aber in ein anderes Archivverzeichnis kopiert. Welche Einstellungen muss ich für das gewünschte Verhalten vornehmen?
  • Automatischen Import beschleunigen
    Anwenderfrage: Ich habe ein Importverzeichnis mit der Option 'Automatisch importieren' angelegt. Wenn ich dort eine Datei ablege, dann geht es teilweise sehr schnell, manchmal dauert es aber auch eine halbe Minute, bis die Dokumentenmanagement-Software die Datei importiert. Woran liegt das? Kann der Import in das Archiv beschleunigt werden?
  • Volltextsuche für importierte TIFF-Dokumente
    Anwenderfrage: Ich habe einige gescannte Dokumente als TIFF-Dateien vorliegen und möchte diese in das Office Manager-Dokumentenarchiv importieren. Kann ich dann auch die Volltextsuche im Dokumenteninhalt verwenden?
  • Restliche Dateien aus Verzeichnis importieren
    Anwenderfrage: Wir haben fleißig Dokumente in das Archiv importiert und möchten uns jetzt einen Überblick verschaffen, welche Dateien noch nicht vom Dokumentenmanagement erfasst sind. Die wichtigen Dateien wurden einzeln per Drag&Drop eingelesen und verschlagwortet. Kann der Rest automatisch importiert werden?
  • Verzeichnisteile automatisch als Projekt übernehmen
    Anwenderfrage: Ich importiere Dateien per Drag&Drop. Eine Datei lautet zum Beispiel 'C:\Dokumente\Büro\Computer\Dokumentation\Scanner-Handbuch.pdf'. Kann ich den Import so einstellen, dass 'Büro\Computer\Dokumentation' als Projektname übernommen wird?

Entwicklerhilfe

  • Makrofunktion ImportFile
  • Diesen Befehl im Makro aufrufen: {OmAPI:ActDocNewSearchPath}