Office Manager Dokumentenmanagementsystem

RDX-Speichertechnologie mit Office Manager DMS

Beschreibung für Office Manager ab Version 11.0 und RDX im erweiterten WORM-Modus.

Falls Sie den Office Manager neu installiert und noch keine Dokumente archiviert haben, dann überspringen Sie dieses Kapitel und fahren Sie mit dem fort.

4. Archiv übertragen

Wenn Sie den Office Manager bereits verwendet haben, dann werden die bestehenden Dokumente jetzt auf das RDX-Medium übertragen.

Denken Sie bitte daran, dass Sie mit einem WORM-Datenträger arbeiten, der für Tests ungeeignet ist. Wenn Sie in den Einstellungen oder bei der hier beschriebenen Datenübertragung einen Fehler machen, dann ist dieser eventuell nicht mehr zu beheben.

4.1. Eine erste Datei

Legen Sie im Archiv ein neues Dokument an, beispielsweise über den Scanner oder einen Dateiimport. Prüfen Sie anschließend, ob die Datei wirklich auf dem RDX-Datenträger abgelegt wurde. Sie können dies jetzt noch korrigieren, weil das Schreibschutz-Attribut der Datei noch nicht gesetzt ist.

4.2. Aktive Dokumente verschieben

Der Office Manager Enterprise unterscheidet zwischen:

  • aktiven Dokumenten, die noch geändert werden können und den
  • archivierten, die revisionssicher gespeichert sind. Bei diesen ist u.a. immer das Schreibschutzattribut gesetzt, welches im erweiterten WORM-Modus für die Unveränderbarkeit sorgt.

Zuerst werden die aktiven Dokumente übertragen, wählen Sie dazu im Menü Ansicht den Punkt Aktive Dokumente. Klicken Sie auf der Registerseite Start, Gruppe Suchen zuerst auf Felder leeren und anschließend auf Suchen, um alle Dokumente angezeigt zu bekommen.

Wählen Sie bitte im Menü Datei | Datenbank | Pflege | Dateipfade ändern, klicken Sie dort auf Hilfe und lesen Sie die Dokumentation.

Screenshot "Verzeichnisse ändern"

Bei bestehender Pfadeintrag wird das alte Dokumentenverzeichnis eingegeben, welches Sie zuvor notiert haben. Makrovariablen werden nicht mit übernommen: wenn zuvor beispielsweise "G:\Daten\{Self:DocDB,Name}\{Doc:Project}\" eingestellt war, dann übernehmen Sie nur "G:\Daten\".

Ändern in ist der Pfad zum RDX-WORM, beispielsweise "\\Server\WORM\".

Bei Dateien kopieren wählen Sie bitte "in das neue Verzeichnis verschieben". Alternativ können Sie auch kopieren und die alten Dateien danach entfernen oder die Dokumentdateien manuell auf das RDX-WORM kopieren und hier "nicht kopieren" auswählen.

Klicken Sie anschließend auf Starten:

Dateipfade ändern mit Rückfrage

Office Manager ermittelt den neuen Dateipfad für das erste Dokument und bitte Sie um Bestätigung. Prüfen Sie bitte die Pfadangabe und klicken Sie auf Ja, wenn diese korrekt ist. Wenn Sie mit Alle bestätigen, dann werden die restlichen Dokumente ohne erneute Rückfrage verschoben.

Information zu den verarbeiteten Dateien

4.3. Archivierte Dokumente verschieben

Wenn Sie die DMS-Edition "Enterprise" einsetzen, dann werden jetzt noch die archivierten Dokumente übertragen. Beachten Sie bitte, dass diese Dateien bereits mit einem Schreibschutz versehen sind. Die Dateien werden automatisch verwormt, sobald sie auf dem RDX gespeichert sind. Änderungen am Dokument, Pfad oder den Dateinamen sind nicht mehr möglich!

Wählen Sie bitte folgende Menübefehle:

  1. Ansicht | Archivierte Dokumente
  2. Start | Suchen | Felder leeren und Suchen
  3. Datei | Datenbank | Pflege | Dateipfade ändern

Das weitere Vorgehen entspricht dem Verschieben der aktiven Dokumente.

4.4. Prüfung und restliche Dateien verschieben

Je nach Programmeinstellung und Werdegang des Dokumentenarchivs ist es möglich, dass nicht alle Dateien auf den neuen Datenträger verschoben wurden. Mögliche Gründe sind u.a.:

  • Sie haben nicht für alle Dokumente die erforderlichen Zugriffsrechte.
  • Dateien liegen außerhalb des Dokumentenverzeichnisses (bestehender Pfad):
    • Die Einstellung des Dokumentenverzeichnisses wurde zwischendurch geändert und bestehende Dateien nicht angepasst.
    • Den Anwendern ist die Änderung der Dateinamen erlaubt.
    • Dokumente werden beim Import nicht verschoben, sondern im Quellverzeichnis belassen.

4.4.1. Restliche Dateien suchen

Klicken Sie bitte im Menü Start | Suchen | Weitere auf Datei. Geben Sie ein Ausrufezeichen gefolgt vom RDX-Pfad ein, beispielsweise "!\\Server\WORM\" und klicken Sie auf OK. Es werden jetzt alle Dokumente gesucht, dessen Dateinamen nicht mit "\\Server\WORM" beginnen. Bei der Enterprise-Edition prüfen Sie bitte auch die archivierten Dokumente (im Menü Ansicht umschalten).

Wenn noch Dokumente gefunden werden, dann übertragen Sie diese jetzt bitte. Anderenfalls ist die Einrichtung abgeschlossen und Sie können mit der revisionssicheren Archivierung loslegen.